用Eclipse開發安卓-無法正常預覽布局文件layout.xml

  • 2017-3-30 08:35
  • PHP二次開發
  • 閱讀(1955)
  • 評論(2
  • 來源:互聯網
  • 摘要: 無法正常預覽布局文件layout.xml提示信息:This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in問題原因:已安裝的SDK版本較高,ADT版本低解決方法 ...
    無法正常預覽布局文件layout.xml

    提示信息:

    This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in


    問題原因:已安裝的SDK版本較高,ADT版本低

    解決方法:修改ActivityTest Manifest.xml中的“Android:targetSdkVersion”,將其改為已安裝的最高版本號,如下圖:


    或者選擇低一點的android版本號:



    PHP技術交流QQ群:422137578

    除非注明,文章均為 PHP二次開發 原創,轉載請注明本文地址:http://www.fujvln.live/article-2594-1.html

    相關閱讀

    發表評論

    最新評論

    引用 云頂棋牌   2019-4-8 09:26
    文章寫得很好,
    引用 網賺平臺   2019-4-8 09:25
    吃螃蟹咯

    查看全部評論(2)

    用戶名:  *

    郵 箱:  *

    網 址: 注意加上“http://”哦!